mbmc.net
当前位置:首页 >> 为什么巫师3的moD要用同版本的呢其他版的为什么会出错 >>

为什么巫师3的moD要用同版本的呢其他版的为什么会出错

作为一个老滚巫师刺客的铁粉,我可以很负责任的回答你,因为,不同版本和mod,是不兼容的,你硬要装,等于白装。

那个错的,单独拿出文件夹解压然后移进去就行了,不然以后也可能丢失贴图什么的

首先确认电脑配置达到官方最低要求(系统,CPU,内存,显卡) 然后安装相应的游戏环境 (http://kuai.xunlei.com/d/PU1zCgIVFAApG6dRde1?p=51185) 更新显卡驱动到最新版(官网) 检查游戏破解是否完善 下载安装包是否齐全 解压是否出错 还有就是...

你说的这个问题我也遇到过,你可以去这个网址看看,太长了我就不贴出来了,里面有很详细的答案,一般人我不告诉他:

建议提供下机器的配置,可以和游戏的配置做下比较。现在因为看不到实际配置也无法确认。 如果配置达到要求的话,可能程序不兼容, 可以更换个版本试试。 或者右键需要运行的程序 选择兼容性 用兼容模式运行试试。

缺失文件了吧,重新安装一遍,存档还在。

网站首页 | 网站地图
All rights reserved Powered by www.mbmc.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com