mbmc.net
当前位置:首页 >> 巫师3 1.31可以用1.30的moD么 >>

巫师3 1.31可以用1.30的moD么

版本还是以steam和GOG官方的v1.30版本为准,不要迷信非官方的版本号,别人就算改一个9999版本,你难道就觉得这才是最新的吗

其实1.31是假的,真正的版本是1.30,因为1.31是骗人的,当然如果你会修改数据的话你也可以把1.31改成你想要的数字,并不会影响你的游戏,纯装逼而已

两个版本都是真的,不过1.31上架过几天就下架了,目前1.30是最稳定版本,目前市面上在售的版本都是1.30,1.30和1.31版本内容都是一样的

1、确定驱动是最稳定的公版驱动,新驱动不一定适合游戏不要贸然升级。 2、N卡设置优化。 3、确定电源已经设置为高性能模式。 4、游戏过程开个,可以自动为你切换独显,并且自动释放内存。也可以通过它注意下CPU占用,如果占用高了,看看是否后台...

你好,1、首先是解压缩 2、然后把文件复制到到游戏目录\bin\x64 如果不能开启控制台的话需要将控制台文件里的dsound.dll改名改成iphlpapi.dll。

即游戏本体。 建议购买 年度版、石之心(Hearts of Stone)DLC、血与酒都很不错。 【普通版】:游戏本体,石之心、血与酒(Blood and Wine)DLC以及迄今为止的所有升级档【巫师三年度版】

修复方法: 更新了1.10的补丁后会发现游戏脚本存在一处错误,导致MOD因为脚本重复定义的问题无法使用,问题出在“The Witcher 3 Wild Hunt\content\content0\scripts\game\behavior_tree\tasks\hack”文件夹下的两个脚本 btTaskMaintainSpeed.ws 。

1.3是游戏版本号,年度版是狂猎+16个dlc(包括几个隐藏任务,装备,头型,和2个大的dlc“石之心”和“血与酒”等)

并不是,1.30只是更新的版本号,修复了bug之类的,而年度版是指捆绑所有dlc的版本。

为什么要升级1.31版本呢,1.30和1.31并没有实质上内容的变动,1.31的版本MOD还少,内容都是一样的,你要是想升级的话,1.31版本steam已经下架了,删除1.30版本,上3DM下载1.31独立版本就可以

网站首页 | 网站地图
All rights reserved Powered by www.mbmc.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com